Adrian Flux : 01553 845 945

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

no start


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Fuel, oil and fluids
View previous topic :: View next topic  
Author Message
kinx
**


Joined: 22 Nov 2009
Posts: 93
Location: SHIPLEY // BRADFORD

PostPosted: Wed Jul 21, 2010 11:12    Post subject: no start Reply with quote

how can i tell if my 1,6 vit us under fuelin or if if the pressure is not what its ment to me i just put a mini petrol tank in my vit it wants to start but last about 1 maybe 2 secs if that im not sure if its flooded i have left it more then 2 hrs and still the same its as if air is getting in ???
Back to top
View user's profile Send personal message Visit poster's website MSN Messenger
Google
Sponsor





PostPosted: Wed Jul 21, 2010 11:12    Post subject: Google Ads keep this community free to join!


Back to top
me and the wife
*******


Joined: 07 Aug 2007
Posts: 1013
Location: gosport

PostPosted: Wed Jul 21, 2010 12:19    Post subject: Reply with quote

remove the fuel line at the carb inlet and put in to a jug/ bucket then turn the car over and see if there is much fuel coming out of the hose into the jug/bucket. it may be air in the system. or if that seems ok put the hose back on the carb and start the car and when it dies remove a spark plug and see if it is wet from too much fuel Very Happy
Back to top
View user's profile Send personal message
kinx
**


Joined: 22 Nov 2009
Posts: 93
Location: SHIPLEY // BRADFORD

PostPosted: Wed Jul 21, 2010 23:54    Post subject: Reply with quote

hey thanks its starts every time again now that fual pump wasnt up for the job got a 2.5 jag one now lol just a lil prob with the sender unit but fine for now
Back to top
View user's profile Send personal message Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Fuel, oil and fluids All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group