Adrian Flux : 01553 845 945

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

1.6 8v engine rocking on tick over


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Engines
View previous topic :: View next topic  
Author Message
dirtydog
Newbie


Joined: 16 Jun 2009
Posts: 4

PostPosted: Tue Jun 16, 2009 20:58    Post subject: 1.6 8v engine rocking on tick over Reply with quote

hi guys im a new member just got my first vitara engine alot on tick over any ideas i have changed leads,plugs,arm,cap its seems to be missing when u pull out 1 and 2 lead when engine running engine nothing happens but when 3 and 4 is out engine goes lumpy can it really be only running on 2 any ideas cheers
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Tue Jun 16, 2009 20:58    Post subject: Google Ads keep this community free to join!


Back to top
deathbus
****


Joined: 10 Apr 2009
Posts: 250
Location: probly lyin down

PostPosted: Tue Jun 16, 2009 21:03    Post subject: Reply with quote

have you checked each plug to make sure theyre all giving a spark?
Back to top
View user's profile Send personal message
dirtydog
Newbie


Joined: 16 Jun 2009
Posts: 4

PostPosted: Tue Jun 16, 2009 21:35    Post subject: Reply with quote

all ok can t get my head around it
Back to top
View user's profile Send personal message
deathbus
****


Joined: 10 Apr 2009
Posts: 250
Location: probly lyin down

PostPosted: Tue Jun 16, 2009 22:46    Post subject: Reply with quote

are u experienced with engines? dont wanna insult you by gon thru daft stuff.

are the plugs deffo on the right dizzy terminals?

if its an injection engine the injectors on 1 and 2 cylinder may be blocked, unlikely but possible.
Back to top
View user's profile Send personal message
Dav
**


Joined: 27 May 2009
Posts: 53
Location: Scarborough

PostPosted: Wed Jun 17, 2009 7:12    Post subject: Reply with quote

I already answered in a similar way on your other thread LOL
Back to top
View user's profile Send personal message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Engines All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group