4x4 & MPV Driver - 40% subscription discount

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

Vibration?


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Suzuki Samurai Gearbox / Transmission Q&A
View previous topic :: View next topic  
Author Message
Rick-81
*


Joined: 17 Jun 2009
Posts: 34
Location: Doncaster

PostPosted: Sun Jun 28, 2009 9:02    Post subject: Vibration? Reply with quote

I have a vibration coming form something???

It happens between 15 and 18 mph ish I have changed the prop shafts as I was told that it could be one of them but it hasn't made a difference, has anyone an idea??
Back to top
View user's profile Send personal message MSN Messenger
Google
Sponsor





PostPosted: Sun Jun 28, 2009 9:02    Post subject: Google Ads keep this community free to join!


Back to top
deathbus
****


Joined: 10 Apr 2009
Posts: 250
Location: probly lyin down

PostPosted: Sun Jun 28, 2009 17:28    Post subject: Reply with quote

a bit more info would help mate.

any idea of a ruff area of the vibration, also what gear are u in when it happens?
_________________
if its got t*ts or tyres, its gonna be trouble!!
Back to top
View user's profile Send personal message
DaiRees
****


Joined: 12 May 2007
Posts: 289
Location: Merthyr Tydfil, South Wales (God's Country!)

PostPosted: Sun Jun 28, 2009 21:18    Post subject: Reply with quote

Is it only on acceleration or all the time at that speed?
What tyres you got on?
Have you replaced all 3 props?
Have you chacked engine / gearbox / transfer box mounts?
_________________
Back to top
View user's profile Send personal message MSN Messenger
Rick-81
*


Joined: 17 Jun 2009
Posts: 34
Location: Doncaster

PostPosted: Mon Jun 29, 2009 21:20    Post subject: Reply with quote

Its on acceleration the harder the worse it is and only does it as I say between 15 and 18 mph doesn't matter what gear its in.

I've only change the two props to the diffs is it worth doing the other to eliminate it?  Confused
Back to top
View user's profile Send personal message MSN Messenger
DaiRees
****


Joined: 12 May 2007
Posts: 289
Location: Merthyr Tydfil, South Wales (God's Country!)

PostPosted: Tue Jun 30, 2009 7:19    Post subject: Reply with quote

I had a nasty vibration on acceleration and it was (/ is Embarassed ) a combination of factors.

I had a totally shot Universal Joint (worst one I'veever seen!) in the prop that goes between the gearbox and transfer box.
Had a knackered transfer box mount (replaced them all with LR series 2 engine mounts, about a quid from your local LR spares shop).
Mud terrain tyres.

All that made worse by a missfire under load that she developed last year Embarassed  Rolling Eyes .

Still, all better now, well except for the tyres, they still cause a quite noticeable vibration Razz  Cool


When you say you've replaced the props I assume you've got used ones? Did you check all the UJs? My local spares shop sells them for £8 each and they're dead easy to change Wink
_________________
Back to top
View user's profile Send personal message MSN Messenger
Dav
**


Joined: 27 May 2009
Posts: 53
Location: Scarborough

PostPosted: Tue Jun 30, 2009 7:30    Post subject: Reply with quote

Couldn't have put it better myself except to add check for signs of a missing balance weight on your props
However if changing them made NO difference it probably wasn't them that was causing it
I'd go for worn GBox prop UJs or loose mounts myself
Back to top
View user's profile Send personal message Visit poster's website
Rick-81
*


Joined: 17 Jun 2009
Posts: 34
Location: Doncaster

PostPosted: Tue Jun 30, 2009 15:08    Post subject: Reply with quote

Cheers gents I'll post back and let you know when I've had time to do more work   Very Happy
Back to top
View user's profile Send personal message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Suzuki Samurai Gearbox / Transmission Q&A All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group