All Wheel Drive Club

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

intermitant starting problem


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Starting issues
View previous topic :: View next topic  
Author Message
whoopma
Newbie


Joined: 24 Aug 2008
Posts: 1
Location: faversham

PostPosted: Sun Aug 24, 2008 15:42    Post subject: intermitant starting problem Reply with quote

can anybody help i have a 1995 1600 16v vitara, every now and then i de-imobalize my car put in the key give it a turn and nothing happens. but and this is whats confusing is the fact it will still bump start
CAN ANY BODY HELP!!!!
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sun Aug 24, 2008 15:42    Post subject: Google Ads keep this community free to join!


Back to top
Richie
***


Joined: 01 May 2007
Posts: 137
Location: Poole

PostPosted: Mon Aug 25, 2008 7:07    Post subject: Reply with quote

Hi Whoopma and welcome to the forum.

Sorry but dont know I can help much with your starting problem except to say I dont think it can be anything to do with your imobaliser as it shouldnt start when you bump it. I would say faulty starter or ignition switch ? I am sure I have seen something similar somewhere else will have a look and get back to you   Wink

Richie
_________________
www.sandrcars.freeservers.com
Back to top
View user's profile Send personal message Visit poster's website
ginger_boy
*


Joined: 03 Jun 2008
Posts: 19
Location: dorset

PostPosted: Mon Aug 25, 2008 9:02    Post subject: intermediat starting problem Reply with quote

Hi

I could be the samething SJ sometimes suffer with. The solinoid wiring from the ingnition switch to the starter motor is not big enough and there fore has a high resistance and wont fire the solinod/starter there will be no clik nothing when you turn the key.

When this happens take a jump lead one end connected to the positive of the battery the other gripping the metal shaft of a screwdriver. Remove the small cable connected to the starter motor solinod and carefully touch the terminal with the screwdriver, it should turn (caution don't touch anything else with the end of the screwdriver). Found this dodge when stuck in the middle of exmoor and the SJ wouldn't start

I permanently fixed problem using a auto relay, using the solinod switch terminal as the relay trigger and battery feed straight to the starter. Razz
Back to top
View user's profile Send personal message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Starting issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group