All Wheel Drive Club

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

wiring problem?


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Modifications
View previous topic :: View next topic  
Author Message
drartoff
Newbie


Joined: 17 Dec 2013
Posts: 2
Location: Rogue River, Oregon

PostPosted: Tue Dec 17, 2013 22:28    Post subject: wiring problem? Reply with quote

I put a 1994,  1.6-16 valve sidekick engine in my 1986 sammy, I thought that everything was right but when it came time to start it I found that I had no pulse at the injectors, I have slightly over 12v on the blue/black wire at all four injectors with the key on and while cranking. I have a friend with a sammy that Trail Tough did the conversion on and we checked every plug on it and found no differences with the exception of the pulse or lack of. If anyone has a suggestion I would really appreciate it, Dennis.
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Tue Dec 17, 2013 22:28    Post subject: Google Ads keep this community free to join!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Modifications All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group