Adrian Flux : 01553 845 945

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

Immobiliser issues


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Starting issues
View previous topic :: View next topic  
Author Message
felix
Newbie


Joined: 08 Jul 2013
Posts: 5

PostPosted: Mon Jul 08, 2013 7:00    Post subject: Immobiliser issues Reply with quote

Hi Everyone, im new here so bare with me.
I have a 2004 grand vitara 2 litre petrol, 5 door. (well its my dads and i borrow it from time to time)
I have some how tripped the immobiliser and have got the car stuck at my friends house.
i have done the usual phoning round, but everyone has the same reply, drop it in and we will have a look.
is there any way i can get the car moving because it is really stressing my dad out and hes in his late eighties.
will i just have to bite the bullet and get someone to recover it.
any help would be very very much appreciated.

ps  it shows no fault codes.
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Mon Jul 08, 2013 7:00    Post subject: Google Ads keep this community free to join!


Back to top
neilio
**


Joined: 22 Jul 2010
Posts: 64
Location: Hampshire

PostPosted: Mon Jul 08, 2013 14:01    Post subject: Reply with quote

I think we need more information regarding the type of system and what is and what isn't working i.e doors open on the remote (or no remote). The engine is turning over but not firing etc.

From my experience, it's usually the remote's batteries are low.

I hope this helps.
Back to top
View user's profile Send personal message
felix
Newbie


Joined: 08 Jul 2013
Posts: 5

PostPosted: Mon Jul 08, 2013 15:47    Post subject: immobiliser issues Reply with quote

Thanks for the swift reply neilio
it is the factory fitted alarm and immobiliser,
it has a mitsubishi ECU (well thats what it says on the casing)
changed batteries in remote for new
central locking working fine
engine is turning over but not firing
padlock light on dash is constantly flashing orange with ignition on
i drove the car in the morning, switched it off, went back to it 2 hours later and this is the result.
spoke too a couple of auto electricians and was told that these frequently do this if you jump start them (this hasn't ever been jump started) both say that the immobiliser needs resetting with a Tech 2 system, BUT il have to trailer the car to them and once they have plugged in to the system they can let me know how much it will cost to put right.
i seem to remember there was some sort of bypass could be done on the diesel versions, but i could be wrong.
thanks very much for your time.
Back to top
View user's profile Send personal message
neilio
**


Joined: 22 Jul 2010
Posts: 64
Location: Hampshire

PostPosted: Mon Jul 08, 2013 16:41    Post subject: Reply with quote

I see. I would say if the remote and the system need synchronising, would it not say how to do it in the car's manual?

I don't know for a Vitara, but for my wife's Mercedes there is sequence of things to do with the car. Such sit inside, close all doors, put ignition on, wait a duration and press the remote switch - that sort of thing.

I would be very surprised that only a garage can do it, with so called magic software.

Sorry, I couldn't any more help.

I hope you sort it out soon.
Back to top
View user's profile Send personal message
felix
Newbie


Joined: 08 Jul 2013
Posts: 5

PostPosted: Mon Jul 08, 2013 17:07    Post subject: Reply with quote

yes i thought the same thing,
i just can't understand that if the immobiliser kicks in, thats it, it has to go in the garage, doesn't make any sense.
anyway thanks for your time, i will call in at our suzuki agent and just ask if i am missing something.
thanks again
Back to top
View user's profile Send personal message
me and the wife
*******


Joined: 07 Aug 2007
Posts: 1013
Location: gosport

PostPosted: Mon Jul 08, 2013 19:26    Post subject: Reply with quote

phone your local suzuki dealer and speak to the tech guy. i will see if i can find it on google  Confused
Back to top
View user's profile Send personal message
felix
Newbie


Joined: 08 Jul 2013
Posts: 5

PostPosted: Mon Jul 08, 2013 20:20    Post subject: immobiliser issues Reply with quote

ok will do
cheers
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Starting issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group