Adrian Flux : 01553 845 945

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

4x4 Problems


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Gearbox / transmission
View previous topic :: View next topic  
Author Message
MartinG
Newbie


Joined: 20 Mar 2013
Posts: 2

PostPosted: Wed Mar 20, 2013 15:13    Post subject: 4x4 Problems Reply with quote

Hello - newbie here. Formerly a Land Rover owner, but the wife came complete with a Suzuki.  Very Happy
I'm quite impressed with it (a 1999 Vitara 4u). Was brilliant until this winter - it would happily plough through the snow etc. I've come to the conclusion that it's now only operating in 2wd. It has manual hubs, which are locked. The 4wd light is illuminated, but any slight incline, or even on the flat, and the rear wheels spin, and the front ones do nothing.

Can anyone offer me any pointers as to where to start?

Thanks guys.
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Wed Mar 20, 2013 15:13    Post subject: Google Ads keep this community free to join!


Back to top
zocko
*******


Joined: 13 Sep 2009
Posts: 1438
Location: Southampton

PostPosted: Fri Mar 29, 2013 16:21    Post subject: Reply with quote

first of all, put all 4 wheels up on axle stands then see if the 4wd is actually working....

it might be as simple as taking the outer cover off the hubs and cleaning it out but it could be as serious as a diff or t/fer box gone..

can you tell if the prop is turning to the front axle when its completely lifted off the ground?
_________________
the car in front is a toyota...

the car pulling it out of the mud is a suzuki
Back to top
View user's profile Send personal message
MartinG
Newbie


Joined: 20 Mar 2013
Posts: 2

PostPosted: Sat Apr 06, 2013 11:47    Post subject: Reply with quote

Thanks for that. Haven't had the opportunity to get it up on stands. It was on snow at the time, on the flat. Rear wheels were spinning, front ones doing nothing, despite being 4wd being engaged. I would have thought that if 4wd was working that all four wheels would spin, or the vehicle actually move?
How easy is it to dismantle the hubs? I only have a basic set of tools!
Thanks
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Gearbox / transmission All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group