Adrian Flux : 01553 845 945

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

Battery loses charge ?


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Electrics / wiring / lights etc
View previous topic :: View next topic  
Author Message
BRIXHAMBOUY
*


Joined: 26 Jun 2010
Posts: 22
Location: BRIXHAM DEVON

PostPosted: Wed Feb 02, 2011 20:57    Post subject: Battery loses charge ? Reply with quote

Hi from Sunny, (sub zero ) Devon  !!!!! , Have A problem With The Battery On my 93 JLXSE Auto , It sailed its Mot ( 36,000 miler)on Jan 28th 2011
as it has been sorn since   May 2010  batery disconected  exept when running up engine during weekends to keep motor sweet ( have comptrany hack untill March 2011 ( retiring then ) I recharged the Battery just before M O T and apart from the run to test has stood in garage for 3 days and has now gone flat nothing in the car has been left on execpt the central locking not sure if this modei has imobiliser but that should not have flatened battery in such a short time does any body know of electrical drain problems with Vitaras  ? other than a battery isolater is there a remidy for this problem
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Wed Feb 02, 2011 20:57    Post subject: Google Ads keep this community free to join!


Back to top
Rich
*


Joined: 13 May 2010
Posts: 35
Location: CORNWALL

PostPosted: Wed Feb 09, 2011 19:14    Post subject: winter Reply with quote

Same happened to my Vit in here in Cornwall. Sounds to me that the cold winter weather may have killed your battery it also depends on the age of the battery.......get it checked to see if it holds a charge.
Back to top
View user's profile Send personal message
BRIXHAMBOUY
*


Joined: 26 Jun 2010
Posts: 22
Location: BRIXHAM DEVON

PostPosted: Tue Feb 15, 2011 20:50    Post subject: Battery drain Reply with quote

Hi Rich , thanks for reply have gone down the road of putting battery on a charge /reconditioner unit as Vit has had little use in last two years  and re atached to Vit on  Sunday still showing 12 v draw but this is probley central locking no ampmeter to see how many amps going  checked rear demist and no loss when swichewd off at dash also interior lamp no loss checked each fuse, primery and line  and relay's none gone south Vit sits at home and have started it up when i return evenings batt been conected for 48 hours no prob so far will post again at end of week  so may be recnditioner has done th trick
Yours
 Clive
    BRIXHAMBOUY
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Electrics / wiring / lights etc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group