All Wheel Drive Club

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

grand vitara 2006


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> General technical Q&A
View previous topic :: View next topic  
Author Message
wheels
Newbie


Joined: 09 Oct 2014
Posts: 2

PostPosted: Fri Oct 10, 2014 11:41    Post subject: grand vitara 2006 Reply with quote

can anyone help me here with an orange light i have coming on with a zigzag ....it goes off when i turn the engine off for about 5 mins ...thanks
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Fri Oct 10, 2014 11:41    Post subject: Google Ads keep this community free to join!


Back to top
denbo
**


Joined: 16 Dec 2011
Posts: 104
Location: doncaster

PostPosted: Fri Oct 10, 2014 18:52    Post subject: Reply with quote

Don't know of a zig zag, are you sure its not a coil symbol because diesels use this as a fuel problem warning! Can you post a pic?
denbo
Back to top
View user's profile Send personal message
Mitch66
*


Joined: 13 Jul 2014
Posts: 17
Location: Wakefield

PostPosted: Sun Nov 16, 2014 20:58    Post subject: Reply with quote

Yeh as above the diesel has a orange coil which goes out after a few seconds when the heater plugs are warmed up enough to start the engine
_________________
2009 GV lwb ddis, previously 2004 GV 2.0td lwb
Back to top
View user's profile Send personal message
slappinbass
Newbie


Joined: 10 Jun 2015
Posts: 2
Location: grimsby

PostPosted: Wed Jun 10, 2015 10:37    Post subject: Reply with quote

The zig zag light on the 06 onwards GV denotes an injection problem but this is not always the fault , mine is still coming on and going into limp mode but the diagnostics have come up with "TURBO WASTEGATE ACTUATOR" which was a tiny pin hole in vacuum pipe , then it came back on and diagnostics read " M A P SENSOR " new one fitted and guess what, yes, problem still there, so back to diagnostics asap
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> General technical Q&A All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group