Adrian Flux : 01553 845 945

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

56 PLATE 1.9 DDIS ANNOYING FAULT, HELP AAARRRGGGHHH


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> General technical Q&A
View previous topic :: View next topic  
Author Message
slappinbass
Newbie


Joined: 10 Jun 2015
Posts: 2
Location: grimsby

PostPosted: Wed Jun 10, 2015 10:22    Post subject: 56 PLATE 1.9 DDIS ANNOYING FAULT, HELP AAARRRGGGHHH Reply with quote

Are there any GRAND VITARA experts on here, I have a 56 plate 1.9ddis (Renault engine) , The problem I have had for the last 3 months ( length of time I have owned the car) is that it intermittently goes into limp mode and shows zigzag light ( injection system )whilst going up hills or while driving with a load in the car or more than one person in the car. Before I acquired the truck it had a new turbo, intercooler ( Suzuki recall ) and another pipe repair ( Suzuki recall ). The fault code originally came up with turbo wastegate actuator fault, this turned out to be a tiny hole in the vacuum pipe , problem solved ? NO , 3 to 4 days later ( just after I put it up for sale ) same problem but now says map sensor fault, this was replaced with a bosch sensor at £90 and guess what ?, problem was worse, motor factors got me another new one, fitted this and problem is still there, DPF pressure sensor pipes checked for splits and all ok so now at a full stop. I know this has been a fault on other forum threads but the threads never continued to a solution so just wondered if any of you 4x4 experts have come across this problem and sorted it, thanks in advance........Ant
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Wed Jun 10, 2015 10:22    Post subject: Google Ads keep this community free to join!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> General technical Q&A All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group