2Gether FS : 01945 585322

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

High pitched noise following unlocking hubs


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Suzuki Vitara Gearbox / Transmission Q&A
View previous topic :: View next topic  
Author Message
iluuca
Newbie


Joined: 24 Dec 2008
Posts: 1
Location: South Africa

PostPosted: Mon Aug 27, 2012 12:57    Post subject: High pitched noise following unlocking hubs Reply with quote

Hi there everyone.

I drive a 1993 Samurai. 2 days ago i was navigating a few obstacles in low range without any difficulties. Conditions were very dry and dusty and there was a lot of long dry grass. I came to a very windy section and because of the stiff steering i unlocked the hubs. I used to think that the hubs functioned more like a locking diff and it was not good to to keep them locked in on windy sections, but having read up a bit since then, i realise they are a bit different!

After unlucking the hubs, i did not reverse or drive 10m or so to ensure they had unlocked correctly (Is this the correct thinking?). Once unlocked, i attempted a relatively steep incline, and started slipping a bit. i increased the revs a bit, but then a high pitched noise began coming from the engine. I immediately stopped and reversed down. No power was lost, and the clutch was engaging gears correctly.

I was worried i had caused damage somewhere, so i disengaged 4x4 and turned off the engine for a while. After re-starting the engine i noticed the following:

High pitched noise disappeared when clutch pedal pressed, but would return as clutch was released.
The pitch would increase as the revs increased in first gear. However, in higher gears, at similar revs, the pitch was lower.
I drove home slowly, +- 20km, after which the noise completely disappeared.

Has anyone experienced this? I thought perhaps the driveshaft or transfer box was involved, but i had no loss of drive or power. Could this be a bearing associated issue? Can i still drive the vehicle or should i get a mechanic to take a look?

Sorry about the long post, just want to be sure all the info is there!
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Mon Aug 27, 2012 12:57    Post subject: Google Ads keep this community free to join!


Back to top
Tallbike
***


Joined: 11 Jan 2011
Posts: 180
Location: Eastbourne

PostPosted: Sat Oct 06, 2012 10:57    Post subject: Reply with quote

Sounds as simple as a clutch thrust bearing or perhaps final drive bearing from the gearbox(worth checking if you got it apart!)... I'll be honest I am speculating but sounds bearing related for sure and probably nothing to do with your hubs.
_________________
Driving a 99' Vitara JX 4U2...
Now in black
2" body lift & 2" suspension lift
31" MT tyres
Matching trailer being built from a 5 door Vit, watch this space!
Back to top
View user's profile Send personal message
stumpylewis
*


Joined: 02 Nov 2011
Posts: 15
Location: PEMBROKESHIRE

PostPosted: Wed Oct 17, 2012 12:50    Post subject: Reply with quote

Dust entered the bell housing and drying out your thrust bearing? Wild guess due to the situation explained.
Back to top
View user's profile Send personal message
Tallbike
***


Joined: 11 Jan 2011
Posts: 180
Location: Eastbourne

PostPosted: Sat Oct 20, 2012 22:21    Post subject: Reply with quote

^ Agreed. My suggestion was also speculation!  Rolling Eyes
_________________
Driving a 99' Vitara JX 4U2...
Now in black
2" body lift & 2" suspension lift
31" MT tyres
Matching trailer being built from a 5 door Vit, watch this space!
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Suzuki Vitara Gearbox / Transmission Q&A All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group