4x4 & MPV Driver - 40% subscription discount

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

Tappet help


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Suzuki Vitara Engine Q&A
View previous topic :: View next topic  
Author Message
owen_999
*


Joined: 02 Nov 2011
Posts: 47
Location: derby

PostPosted: Tue May 15, 2012 15:13    Post subject: Tappet help Reply with quote

Hey there guys. Have noticed my engine getting a little more noisy when on tick over from the Tappets. Can anybody helpe answer these 3 questions I need to know?
Are the adjustable or shim and bucket?
What is the required shim spacing?
What's the spacing order for checking?

Sorry to be a bother guys just want to keep this baby going after spending a small fortune for her last mot.
Best regards
Owen
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Tue May 15, 2012 15:13    Post subject: Google Ads keep this community free to join!


Back to top
zocko
*******


Joined: 13 Sep 2009
Posts: 1438
Location: Southampton

PostPosted: Tue May 15, 2012 21:36    Post subject: Reply with quote

what engine is it?
_________________
the car in front is a toyota...

the car pulling it out of the mud is a suzuki
Back to top
View user's profile Send personal message
owen_999
*


Joined: 02 Nov 2011
Posts: 47
Location: derby

PostPosted: Tue May 15, 2012 22:44    Post subject: Reply with quote

I believ it's the 1.6 16v but im not certian what's the easiest way to tell?
Back to top
View user's profile Send personal message
zocko
*******


Joined: 13 Sep 2009
Posts: 1438
Location: Southampton

PostPosted: Sat May 19, 2012 21:48    Post subject: Reply with quote

hmmmmm.....

an easy way......

look at the cam belt cover.....

itll say 16v if its a 16v or nothing if it isnt  Wink
_________________
the car in front is a toyota...

the car pulling it out of the mud is a suzuki
Back to top
View user's profile Send personal message
owen_999
*


Joined: 02 Nov 2011
Posts: 47
Location: derby

PostPosted: Sun May 20, 2012 22:06    Post subject: Reply with quote

Hey thank you for such a quick reply. I looked at the cam belt cover and it had no writing on it so I'm assuming it's the 8v but why does it say 16v on any automated system I put the reg in to?
Back to top
View user's profile Send personal message
zocko
*******


Joined: 13 Sep 2009
Posts: 1438
Location: Southampton

PostPosted: Sun May 20, 2012 22:19    Post subject: Reply with quote

could be someones changed the cambelt cover...

let me know the chassis number (not the last 6 digits if youre worried about cloning lol) and ill tell you what it should be
_________________
the car in front is a toyota...

the car pulling it out of the mud is a suzuki
Back to top
View user's profile Send personal message
owen_999
*


Joined: 02 Nov 2011
Posts: 47
Location: derby

PostPosted: Thu Jul 19, 2012 6:39    Post subject: Reply with quote

sorry it took so long to reply has been a bit busy lately. according to the RAC man its a 16v. he said something about it being hydraulic tappets? can these still be adjusted or do they need shimming? also i dont know if this is the course but im currently getting about 40 miles on £20 worth of fuel could this be the result of the tappets being like this? was thinking of re-seating the valves when i do the tappets anyway.
Best Regards
Owen
Back to top
View user's profile Send personal message
owen_999
*


Joined: 02 Nov 2011
Posts: 47
Location: derby

PostPosted: Thu Jul 19, 2012 12:05    Post subject: Reply with quote

ive just checked now and its an 8v not 16v, some of the tappets seem a little loose. would anybody know what the gaps should be?

Best Regards
Owen
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Suzuki Vitara Engine Q&A All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group