Adrian Flux : 01553 845 945

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

not starting after engine swap


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Engines
View previous topic :: View next topic  
Author Message
410stu
*


Joined: 08 Mar 2010
Posts: 34
Location: blackpool

PostPosted: Tue Apr 06, 2010 21:06    Post subject: not starting after engine swap Reply with quote

iv spent most of today fitting a different engine in the sj, when it come time to start it, its making a sound like the starter motor is sticking but a lot louder.....

what have i done wrong ??????
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Tue Apr 06, 2010 21:06    Post subject: Google Ads keep this community free to join!


Back to top
zocko
*******


Joined: 13 Sep 2009
Posts: 1438
Location: Southampton

PostPosted: Wed Apr 07, 2010 12:28    Post subject: Reply with quote

does it sound like the starter is grinding on the flywheel?
_________________
the car in front is a toyota...

the car pulling it out of the mud is a suzuki
Back to top
View user's profile Send personal message
410stu
*


Joined: 08 Mar 2010
Posts: 34
Location: blackpool

PostPosted: Wed Apr 07, 2010 16:31    Post subject: Reply with quote

iv kept of my origanal engine

starter motor
fly wheel / clutch
dizzy and ht leads
alternator
rad

i got told id need to set the rotary arm and the 1st spark plug in some way if you get me ??? think that's the timing ?
It makes sense, it could be firing the engine back and kicking the starter out !!
so iv been told that you take out spark plug 1, get some thing thin to fit down plug hole. then rotate by fan i think so piston moves, find highest point and then set rotary arm.


i did all that today still no joy  Sad  same thing, so took starter off and you can see its hitting the flywheel teeth....

I'm now thinking that  the plate the goes between the engine and the gear box is not siting right......

this is cos i forgot to put it in... then put it in in 3 pieces  Embarassed  Rolling Eyes  Embarassed  Sad  


what do you think ??????
Back to top
View user's profile Send personal message
me and the wife
*******


Joined: 07 Aug 2007
Posts: 1013
Location: gosport

PostPosted: Wed Apr 07, 2010 18:18    Post subject: Reply with quote

have you tried removing the starter and turning the ignition over to make sure the starter is ok?
Back to top
View user's profile Send personal message
410stu
*


Joined: 08 Mar 2010
Posts: 34
Location: blackpool

PostPosted: Wed Apr 07, 2010 18:19    Post subject: Reply with quote

zocko wrote:
does it sound like the starter is grinding on the flywheel?


yes looks that way........... why ??????
Back to top
View user's profile Send personal message
zocko
*******


Joined: 13 Sep 2009
Posts: 1438
Location: Southampton

PostPosted: Wed Apr 07, 2010 20:40    Post subject: Reply with quote

check the starter ring gear for damage...

also, is the engine actually turning over?
_________________
the car in front is a toyota...

the car pulling it out of the mud is a suzuki
Back to top
View user's profile Send personal message
410stu
*


Joined: 08 Mar 2010
Posts: 34
Location: blackpool

PostPosted: Wed Apr 07, 2010 22:54    Post subject: Reply with quote

you say  is the engine actually turning over.... i think its tried a few times......... cos fan moved and alternator belt, but then went back to sound like a stuck starter ?????????????????????????????????????????????????????????????????????????
Back to top
View user's profile Send personal message
410stu
*


Joined: 08 Mar 2010
Posts: 34
Location: blackpool

PostPosted: Mon Apr 26, 2010 21:39    Post subject: Reply with quote

a good day for me lads !!!

it lives, the sj is going again !!!!



after a bit of playing around tacking the gear box out, we Put the gear box plate back in today, (that we missed) Embarassed  reset the dizzy... it fired up !! like it was running on three cylinders, quick swap of the plugs and it ticks over like a dream now  




and a go pick the 413 up next Monday


http://redirectingat.com/?id=673X542464&url=http%3A%2F%2Fcgi.ebay.co.uk%2Fws%2FeBayISAPI.dll%3FViewItem%26item%3D160427642178%26ssPageName%3DADME%3AX%3ARTQ%3AGB%3A1123&sref=http%3A%2F%2Fnorthern-monkey-offroad.co.uk%2Fgot-a-bargain-sj-t2966.html
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Engines All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group