2Gether FS : 01945 585322

Suzuki 4x4 Club™
Dedicated to all Suzuki 4x4 Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
suzuki 4x4 club forumsSuzuki 4x4 Forums   CalendarCalendar  Suzuki 4x4 Club ShopClub Shop  Suzuki 4x4 Classified Ads serviceClassified Ads
Suzuki 4x4 HomeSuzuki 4x4 Home   dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs

rear lights not working


 
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Electrics / wiring / lights etc
View previous topic :: View next topic  
Author Message
mathieson
Newbie


Joined: 29 Mar 2010
Posts: 1
Location: Suffolk

PostPosted: Mon Mar 29, 2010 20:50    Post subject: rear lights not working Reply with quote

[font =Arial Black] [/font]

Hi I have a Jimney05, noticed the back lights not working, although the back indicator and fog lights come on. Have replaced the bulbs but dont think they were faulty, could it be a loose connection? Help Please
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Mon Mar 29, 2010 20:50    Post subject: Google Ads keep this community free to join!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Suzuki 4x4 Club™ Forum Index -> Electrics / wiring / lights etc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group